- Strudes 10s
- Baron17 1m
- Marioanius 1m Talk less, smile more.
- Kanuin 7m
- waddlerafter 19m youtu.be/jZitWKRvTtU
- Baguette 36m ye boi
- Malakai 23s
- ComradeNitro 11s
- villa 2m
- Sallyshears 1s
- Strummer 8m
- Napoleon 1m Bad bish is bad.
- Tequilajoe 10m
- Dorn 21s https://www.youtube.com/watch?v=7OUqUiZQxs4
- Barrien 16s
- BCingyou 2s
- urgentsurgeon 1s The trash business is a goldmine!
- Trakel 12s
- Whoja 3h
- Malanth 54s
- Thompson10211736 27m
- Meoris 1m youtu.be/Vn5OMaPiX2M
- vantablack 1m
- Wonderland 5m
- MrJDucky2 1h
- Glen 4h
- jsmith225 6s
a Cerberus 47m Head Builder & GM when I need to
- Ostheim 4s
- Dawnshot 25s https://youtu.be/qg_7saEbnwE
- FancyPenguin 32s
- Jackserious 14s
- SniperComZero 6m
- shadow 11h
j Johnny 1h New Code Written Nightly. Not a GM.
- himble 2s youtu.be/og243Dom4Sw
- Cyberpunker 35s
- Chrissl1983 2h working on my @history for too long...
And 26 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Can't connect on any client.
Screen is entirely black and nothing loads.

I can't connect on any client using my home internet. Other computers/devices can't connect either. I can connect on other internet/mobile reception, but I've completely reconfigured my modem and it hasn't fixed the issue, so I don't know what else to do there.

I sent an email about a month ago, and got a response asking me to check if I could support websockets or not on this thingie.

This was the result if it's needed.

http://puu.sh/slfos/3883c1e90e.jpg

I sent that back to Johnny, but never got a response, thus this forum post.

Any help would be appreciated.

Check that your antivirus or your router's firewall isn't blocking websockets. You're going to need to add an exception for ports 80, 443, 8080.

Kinda did and didn't work!

http://puu.sh/sI30f/9b3fca9236.jpg

Web sockets now work. However, I still can't connect to Sindome at all.

Looks like you're going to need to tweak around your router settings, try disabling your firewalls altogether and check if you can connect to the game then post the results here.

Still no dice, same issue.

What happens when you open a terminal and do telnet to the MOO:

telnet

open moo.sindome.org 5555

Does it connect? Does it not connect? If it doesn't, you should email help@sindome.org with your IP address.

And just to confirm, you aren't a player who has been banned in the past who's IP might be blocked by the game-- yes?

I've never been banned, no! It's really odd. I couldn't get a proper response out of that email last time, but I'll try again.

Still no dice with the telnet client.

I've sent you an email response. We can continue to address the issue over e-mail.

I'm having the same problem have you managed to find a fix? I tried on my phone and got "Network Error: Socket Exception: Failed to connect to ....... EHOSTUNREACH (No route to host)"

I've emailed @help and haven't been able to get a reply anyone got any idea?

The webclient requires a websocket connection to work. Try connecting securely (click the open lock near the login fields) too, as things tend to eff with secure connections less.

Standard telnet / MUD / MOO Clients won't require websockets, but you need to be able to connect to port 5555.

Connecting in secure mode seemed to work but it's now continuously disconnecting.