- Selly 1m
- Vera 4s youtu.be/-ACGeYMKYVE
- Jaydon2317 5s
- SpaceLatency 4m 'And he gave me Venus.'
- Brotox 11s
- FairyBlue 3s
- Fire 19s https://i.imgur.com/CF2ywFy.jpg
- dwtm 8s
- waddlerafter 5s
- Rhaine 21s
- Hippo 46s
- jsmith225 4h
- Manywaters 43s youtu.be/lxAOc4JYELc
- pfh 2h
- SacredWest 2h
- Fenixz 14h
- Greymtr1 20h
j Johnny 4h New Code Written Nightly. Not a GM.
And 24 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Trouble with @ character in web password

After going though 2 e-mail adresses, 3 web browsers and 2 computers with the following message when loging into the website:

---

Proxy Error

The proxy server received an invalid response from an upstream server.

The proxy server could not handle the request POST /login/.

Reason: Error reading from remote server

---

and even installing and trying the TorBrowser (to circumvent any proxies - never had trouble with that elsewhere from these computers), I finally got a different message when trying to use the same e-mail/pass combination in the "play" link instead, which prompted me that the problem might be that the @ character that I had used in the passwords was not correctly interpreted.

As soon as I tried yet another e-mail adress with a password that doesn't contain the @ character, everything worked flawlessly (at this point I had a character going already and absolutely needed web access for the Grid). The trouble can still be reproduced (that's how I could copy/paste the error message now even though I can finally use the forums as well).

Conclusion:

- don't use an @ in your web password for now

- this is also a bug report for the webmaster to look into that problem

Finally, I am glad to have been that persistent despite the troubles, because the game seems great.

Sounds like a rough break but I'm glad you made it. I'm fairly new myself, and I can promise you, the more you invest in it the more incredible it is. Glad you stuck with it.