- Sybre 1m
- NovaQuinn 39s
- attaboy 3s
- Neekly 1m
- Ryuzaki4Days 16s Shoot your ace in the face.
- Scarlyt 8s Sindome is ace.
- RealHumanBean 15s Something?
- Newbs21 4m We're all crazy here!
- rurouni003 11s
- Napoleon 3m Bad bish is bad.
- villa 9s
- Michlistus 9s
- shaden 30m
- BCingyou 1s
- KeepMyRist 49m
- Strummer 17m
- Luck 2m
- SynapticError1 3m
- Trakel 54m
- MaxKombo 22m
- Nox01 17s
- Baron17 8m
- JackRyde 4m
- SacredWest 35m
- Aliferous 56s
- Ostheim 3m
- mushroomjazzy 1m
j Johnny 27m New Code Written Nightly. Not a GM.
- IntroWarmth 15s
- VikingOtaku6 3h
- whatislove00 35m youtu.be/d9xsiKZUK-U
- himble 1m https://www.youtube.com/watch?v=og243Dom4Sw
- OdinGSM 1h
- Meoris 2m youtu.be/Vn5OMaPiX2M
- Malanth 1m
- Cyberpunker 1m
- Dawnshot 41s https://youtu.be/qg_7saEbnwE
- jsmith225 11h
a Cerberus 15m Head Builder & GM when I need to
- Dorn 2m youtu.be/7OUqUiZQxs4
- Chrissl1983 7h working on my @history for too long...
- Azelle 57m
And 31 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Request
timed out

has anyone else been experianceing request time outs when trying to use the Bgbb? it's happened alot recently.  Maybe it's just me and i'm dropiing packets....(which my old ISP told me i was due to Ma' Bell)  but I was wandering if anyone else was experianceing thes problems...I think it actually did it to me getting on the sindome site itself too,

-tool
:sniper:

Off topic -

Could someone please tell me roughly how much bandwidth it takes to play SD? There's a limit restriction for 4/c...
Xiexie :)

You use more bandwidth checking your hotmail and using Instant Messenger. SD is very low bandwidth.

My password doesn't seem to work to log me on any more.
The game booted me out and d.ced me but now I can't get back in.
I'll explain more later when I'm not so dead tired...please care for Nava ICly.
Nite

- 'Na

This is really strange...
I logged on at about noon today and could get to my character fine. Now I just tried to log in and I'm getting the same problem I had last night - either the character doesn't exist or the password is wrong.
Thing is, I'm sure both are right. And they worked before.

...Meh!
Any idea what's wrong?

TELNET
Sucjs
A
big
hairy
sadck.

we beat auburn today 17 to 3 and tore down two goal posts, which i happily report i got some of.

but yeah lena my guess is it's the telnet client. I had that  happen to me when i formatted my lappy b/c my telnet was screwy.

babe email me. please.