- Vera 1m https://twitter.com/dril/status/218160412510785536
- NovaQuinn 49s
- Mory 2m http://www.novelupdates.com
- Reganza 1m
- Vivvykins 13m
- SpaceLatency 3m 'And he gave me Venus.'
- Kyrius00 34m
- Atheran 2m
- Sara 2s
- fujiyamyam 3s
- Kisaki 4m Don't Stop Music...
- Chuckabeth 33s
- KRISMER23 55m
- Mench 5m I do Facebook and Website stuff.
- MrJDucky2 10m I'm actually a Duck in real life. Honest <3
- Selly 0s
- Supermarket 43s Chute her! Chute heeeer!
- Jameson 11m making the eternal black firmament my side bitch
- TwistedAkai 2s examine, @newbie, @rules
- RheaGhe 1m Something about butts.
- attaboy 3s
j Johnny 19m New Code Written Nightly. Not a GM.
- JMo 5m A hungry man is an angry man.
- BCingyou 58s
- jsmith225 31m
- Solshine 22s
- Baguette 1m ye boi
- Scarlyt 9m <3 <3 <3 The admins are the bestest! <3 <3 <3
- arm0r3r 18m
- pfh 15m
- goodbyte 3h
- SacredWest 8h
a Cerberus 18h Head Builder & GM when I need to
And 24 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Windows Phone+Webclient

Tried asking in-game on xgame and xooc. Minus the bitching I could insert here, lets just say the community online the times I've asked were unable to help me.

So I need someone to help me out with trying to access the webclient on my Windows Nokia Lumia 635 phone. I go to the thing, I can log in and connect, but there is two windows popped up in my way. One that says "Save session at HTML log" "Reconnect" "Close all windows"

Then behind that is a blue box with "Help topics" "Search" "report bug" "report typo"

I've tried scrolling the screen/zooming out, hitting reconnect, hitting close all windows and pulling it up and even though I have my character connected in the background I can't actually get to the dialogue box to type into.

I was actually just about to ask about this. I have a similar problem, I believe this is due to the internet explorer being the only browser on can get on these god awful phones. You guys have mentioned you have a Windows 8.1 client download for Sindome. Could you guys please put that on the Nokia store somehow? Because it sadly does not show up on my searches. This is aggravating: I recently lost my andripd and had to regress back to the Nokia. My phone was my primary way to play, so my RP quality has suffered tremendously. Hoping there is a possible fix here.

Windows Phone 8 unfortunately provides no native websocket-support, so the webclient will never function for you until MS gets their head out of their arse and supports the standard.

Well drat. Guess I'm back to weekend warrior.