Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- Manywaters 3s youtu.be/zGV9-wC9yfo
- Varolokkur 2s
- Cainite313 3m https://www.youtube.com/watch?v=rtbct2jzLBU&feature=share
- Dashiva 12m
- Bluarianknight 1m
- Divinity 12s
- Hippo 4s
- Ash 16s
- Mench 15m I do Facebook and Website stuff.
- Ryuzaki4Days 4s
- Caetanosandy 7s
- BCingyou 1m
w Dreamer 23m
- RealHumanBean 31s
- Kiwi 57m I guess there's always something killing me.
- Jade1202 1m
a Cerberus 46m Head Builder & GM when I need to
- NovaQuinn 23m
- Tulasam 55s
- Baguette 11s ye boi
- Baron17 2m
- HottFoxx 17m youtu.be/D-xCvjK8Lds
- Scarlyt 7m <3 <3 <3 The admins are the bestest! <3 <3 <3
- HolyChrome 4m https://www.youtube.com/watch?v=tO_EeUBoNOw
- pfh 6m
j Johnny 23m New Code Written Nightly. Not a GM.
- deaddragon 6s
- Mew 6h
- Mercury 1s
- Fogchild1 6m
- hello_marmalade 15m
- Barrien 2m
- Seir 6h
And 27 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Black Screen on Connect?
Page is black apart from the blue and green icons at the top

Firstly, when trying to connect to the game via my account using this same email, I was greeted with this after successfully signing in.

I also tried connecting as guest, which produced the same black screen.

I have no idea what's going on, I'm using the latest version of Chrome.

2.

After trying to install the VMOO client which other people said worked for them when the browser client didn't (as it didn't for me), trying to install the file referenced here to use with the VMOO client.

http://www.sindome.org/help/vmoo/

(The DOWNLOAD NOW link) greeted me with a virgin virus safe warning which prevented me from downloading the file, meaning there is no way for me to play the game.

Is there a way to fix this? if possible could someone provide me a different download link for the DOWNLOAD NOW file?

Isn't working on Microsoft Edge either.

And I am quite curious as to why the download link is giving me a virus safe warning .-.

Try VMOO here http://www.vmoo.com/nl/download/

Or, MUSHclient http://www.gammon.com.au/mushclient/mushclient.htm

Until someone else comes up with an answer to find the Webclient.

Can't use VMOO because the file your supposed to download off this site to use with VMOO gives me a virus safe warning when I click on the link.

I'll give mush client a go though

Have you tried clearing your cache?

Do you get the same results in IE and Firefox?

Exact same thing is happening to me, but it's house wide, my network seems unable to connect to Sindome. I've tried at both work and school and it works, it just doesn't on my home network. Try get on sindome from another network using your phone or something.