Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- Diani 16m sketchy girls and lipstick boys 0/
- Cosmic 47s
- villa 1m non-descript individual
- pfh 1m
- Supermarket 25s Chute her! Chute heeeer!
- dwtm 9m
- Echtastic 4m
- NovaQuinn 8m
- fujiyamyam 30s
w Storm 6m I dabble in the puppeting.
- Rangerkrauser 1m youtu.be/FTb97wTsK9g
- Jade 21s
- Fire 3m https://i.imgur.com/CF2ywFy.jpg
- Napoleon 20m Bad bish is bad.
- Hippo 10m
- Strummer 25s
- Archer 43s
j Johnny 1h New Code Written Nightly. Not a GM.
- Baron17 58s
- Selly 3h
- Damarung 6s
- Vivvykins 26m
- FancyPenguin 40s
- Brozilla 1h
- geoux 2m Yikes!
- CatharticLullaby 50s
- Jade1202 0s
- geouxx 7h
- Jameson 14s making the eternal black firmament my side bitch
- Atheran 1h
- Majere_Draven 7s
- Baguette 4m ye boi
- NoticeMeSenpai 13h
And 30 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Can't connect on any client.
Screen is entirely black and nothing loads.

I can't connect on any client using my home internet. Other computers/devices can't connect either. I can connect on other internet/mobile reception, but I've completely reconfigured my modem and it hasn't fixed the issue, so I don't know what else to do there.

I sent an email about a month ago, and got a response asking me to check if I could support websockets or not on this thingie.

This was the result if it's needed.

http://puu.sh/slfos/3883c1e90e.jpg

I sent that back to Johnny, but never got a response, thus this forum post.

Any help would be appreciated.

Check that your antivirus or your router's firewall isn't blocking websockets. You're going to need to add an exception for ports 80, 443, 8080.

Kinda did and didn't work!

http://puu.sh/sI30f/9b3fca9236.jpg

Web sockets now work. However, I still can't connect to Sindome at all.

Looks like you're going to need to tweak around your router settings, try disabling your firewalls altogether and check if you can connect to the game then post the results here.

Still no dice, same issue.

What happens when you open a terminal and do telnet to the MOO:

telnet

open moo.sindome.org 5555

Does it connect? Does it not connect? If it doesn't, you should email help@sindome.org with your IP address.

And just to confirm, you aren't a player who has been banned in the past who's IP might be blocked by the game-- yes?

I've never been banned, no! It's really odd. I couldn't get a proper response out of that email last time, but I'll try again.

Still no dice with the telnet client.

I've sent you an email response. We can continue to address the issue over e-mail.

I'm having the same problem have you managed to find a fix? I tried on my phone and got "Network Error: Socket Exception: Failed to connect to ....... EHOSTUNREACH (No route to host)"

I've emailed @help and haven't been able to get a reply anyone got any idea?

The webclient requires a websocket connection to work. Try connecting securely (click the open lock near the login fields) too, as things tend to eff with secure connections less.

Standard telnet / MUD / MOO Clients won't require websockets, but you need to be able to connect to port 5555.

Connecting in secure mode seemed to work but it's now continuously disconnecting.