Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- Cosmic 3s
- Jaydon2317 56s
- Kisaki 2m Do Re Mi, I Love You
- SacredWest 35m Guess What?
- pfh 2m
- Stiza13 31m
- vantablack 1h
- Jade1202 4m
- Harlander 1m
- Majere_Draven 1s
- Warlord203 1h
- Tax 1h
j Fengshui 1h http://www.amazon.com/dp/B00M0DV5IQ <- My Book
- FancyPenguin 24s
- whatislove00 3m youtu.be/tXsQJhoauxc
- Errant 20s
- Kiwi 35s I guess there's always something killing me.
w Storm 2m I dabble in the puppeting.
- HolyChrome 30s https://www.youtube.com/watch?v=1SEgoi7kjw8
- BCingyou 2m
- Brozilla 50m
- Zumini 4m Sound Advice: https://bit.ly/2PdDiU3
- Varolokkur 8m
- Cs6477 9m
- Baguette 4h ye boi
- WllowWisp 16h
j Johnny 1h New Code Written Nightly. Not a GM.
And 24 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

CMUD Issue
Can't connect

Hello. First of all, this game looks really interesting and I'd like to try it out. I am having a problem connecting though. The client you have on your website connects fine for me under guest and now I am going through character generation after having used the @register command.

However, I prefer to use Cmud as I always have. I created a new session and used moo.sindome.org at port 5555 like it says on the site, but it is not connecting. Is there something special that must be done?

There shouldn't be anything special, unless your network requires it.

My network does not require anything special and I connect to many other games without an issue.

And then I tried the VMoo here http://www.sindome.org/help/vmoo/ like you recommend on the how to connect page and it won't connect either.

Works fine for me. Likely something on your end of the network.

If you know how to open a command-prompt on your computer, you could prove to yourself whether it's a client issue (the cmud program) or a network issue (MOO host reachability) by typing 'telnet moo.sindome.org 5555' at your command prompt.

If that doesn't connect to the MOO, then that explains why your M** clients cannot connect to the MOO.

Consider using the webclient? A majority of us do. Just click "Play Now" blue button on the sindome.org home page. This will work even if network situations prevent you from connecting to port 5555 at the game host with a traditional M** client.

'telnet' is not recognized as an internal or external command, operable program or batch file

Since both Cmud and Vmoo cannot connect it suggests that it is not a client issue. Since I connect to other games with no problem it suggests it is not a network issue.

I don't agree. Just because your firewall doesn't block some ports doesn't mean it's not explicitly blocking 5555. Since everyone else can connect on 5555, the only logical conclusion is there's a problem with your configuration. More investigation of your network would be required. In the mean time, the web client is very sophisticated.

I went into the advanced settings on my firewall and created a new rule to allow connections specifically on port 5555. That didn't work. So then I turned off my firewall completely and tried to connect. It still didn't work.

What's the objection to using the webclient?

5555 is a weird port. There's some amount of likelihood that *your ISP* is blocking it.

I do not want to use the web client. Cmud has a lot of features I'm used to and the web client doesn't have any of them.

I'm just trying to figure out what the problem is so I can fix it.

Why would going through the web client not block port 5555 when going through Cmud or Vmoo does?

Because the web client uses web sockets. The entire connection is encapsulated over HTTP or HTTPS.

Okay, I finally figured it out. I logged into my router and used DMZ to bypass the gateway settings. Success! I will likely be around to come in and play sooner or later. Thanks for the help.