Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- Atheran 33s
- Quotient 2m
- Dag 8s
- Makya 5m
- GrimButterCat 2s
- RheaGhe 19s youtu.be/Qv5aSQ-Qg7M
- Kuzugata 19m
- deaddragon 19s
- Echtastic 12m
- BCingyou 24s
- Varolokkur 58s
- SacredWest 1h Guess What?
- huxley 2m
- FluffyPuff 34s
- BogdanM 33m
- ExMachinae 36s https://www.youtube.com/watch?v=qM4joaqNxf0
- Manywaters 57s youtu.be/YJp8W7FQ6FQ
c Butako 29m Butakooooo the builder. Can she fix it? Eh.
- jsmith225 11m
- MrJDucky2 1m
- Jameson 2m https://www.youtube.com/watch?v=CUgeEeEoFko
- Ephemeralis 3m You lookin' shabby, you fuck.
- Skylis 12m
- Baguette 15m real-life anime girl uwu
- HolyChrome 2m youtu.be/0ChAfC5OiwQ
- DizzyAtraxa 46s Just another day in the dome.
- Rensei 3h https://youtu.be/aFdE__2OKc8
- Recollection 11m
- Floki 19m
- Jonquille 1m
- Beepboop 39s
- Mench 14m I do Facebook and Website stuff.
- hurricane19 19h
And 28 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Login Issues

At first I couldn't log in and got the following response:

Error: EMFILE, too many open files '/home/ubuntu/dome-client.js/views/client.ejs'

at Object.fs.openSync (fs.js:439:18)

at Object.fs.readFileSync (fs.js:290:15)

at Object.exports.renderFile (/home/ubuntu/dome-client.js/node_modules/ejs-locals/node_modules/ejs/lib/ejs.js:273:12)

at View.module.exports [as engine] (/home/ubuntu/dome-client.js/node_modules/ejs-locals/index.js:86:7)

at View.render (/home/ubuntu/dome-client.js/node_modules/express/lib/view.js:75:8)

at Function.app.render (/home/ubuntu/dome-client.js/node_modules/express/lib/application.js:503:10)

at ServerResponse.res.render (/home/ubuntu/dome-client.js/node_modules/express/lib/response.js:718:7)

at exports.client (/home/ubuntu/dome-client.js/routes/screens.js:33:7)

at callbacks (/home/ubuntu/dome-client.js/node_modules/express/lib/router/index.js:162:11)

at param (/home/ubuntu/dome-client.js/node_modules/express/lib/router/index.js:136:11)

Now I'm able to log in, but I'm getting a black screen. This is on the web client.

I went out and back in again and the login worked. Weird. I did notice to autopruner running about 5-10 minutes before this.

The* autopruner

This happened to me when Crooknose posted this, and it just happened again. I went to check the boards for anyone else having an issue, then refreshed and was able to log in OK.

Another user in xgame said they had the same thing happen earlier. Just wanted to log this issue.

I had this yesterday too, maybe around 7 pm PST, for like half an hour intermittently?

Yeah, this happens with the webclient because of sockets being files and each connection to the MOO being a socket and some of them not closing properly. We have a scheduled job to restart the webclient run each week-- but we've been talking about raising it to twice a week so combat this.

I had hoped upgraded socket.io to a newer stable version would help but it has not.

Anyone else having issues with login? Got booted and now it says problem loading page.

Yeah emfiles are going wack. It's just the web client, though. Connecting through other clients are fine.

Pls come back soon, webclient!

How do we connect via a client? I'm gonna go download Mushclient I guess? What client do you guys use?

Found the info from an old post:

"[ INFO ] - Trying secure connection to moo.sindome.org: 5555 ..."