Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- Pelican 6m
- DorneZacar 8s
- adamdenton930 8m
- Spark 5m C'est la vie!
- Fire 22m https://i.imgur.com/CF2ywFy.jpg
- Sly 2s
- Evie 37s
- Constantdisplay 22s https://youtu.be/30XN_hZLNUg IF U PRAY RIGHT
- RealHumanBean 1m
- DoveCage 27s
j Fengshui 1s http://www.amazon.com/dp/B00M0DV5IQ <- My Book
- Jameson 35s youtu.be/3Yuqxl284cg
- Roycethe59 9m Ask about me.
- RheaGhe 1s Did someone say, MOOSEX?!
- Echtastic 4m
- Kiwi 5s I guess there's always something killing me.
- Post 11s
- Skylis 50s
- Majere_Draven 1m
- Knitesilver 3h
- NyanChicken 0s
- SacredWest 3h Guess What?
- Beepboop 30m
- HolyChrome 29s https://www.youtube.com/watch?v=DjcCQsRCHUs
- erika 4m
- Qurion2 17m
- Kisaki 7m Do Re Mi, I Love You
- Trakel 2s youtu.be/PZbkF-15ObM
- Isla 41s
And 39 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Web Client Problems
Can't load the page

I've been having trouble connecting to the web client recently. Usually, I type: play.sindome.org/player-client/ and connect from there directly, but recently it doesn't load for me and I have to spend a long time spamming the reload button until it finally does connect. I know it's not my internet problem because I don't have trouble accessing any other websites, including the Sindome website.

I tried getting to the web client via the website and then the "Play Now" button that eventually leads to: play.sindome.org/player-client/ but it still takes a lot of reloading and a ridiculous amount of time. I've also tried restarting my computer, but it made no difference.

Any suggestions/solutions?

OS/browser? Are you using a proxy/VPN/onion?

I'm using a Mac and Chrome. And not using VPN or anything.

I'm on mobile Chrome (android);the client won't load at all. I press the login on the authorization page and it doesn't do anything. My password and username are fine. I'm not using a VPN right now. The connect manually button works.