Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- Strummer 1m
- Diani 10s Why do you write like you're running out of time?
- Fire 2m https://i.imgur.com/CF2ywFy.jpg
w Storm 6m I dabble in the puppeting.
- RealHumanBean 2m Something?
- Vera 30s youtu.be/-ACGeYMKYVE
- Cosmic 34s
- Selly 1m
- Stiza13 39s
- Jade1202 1s
- arm0r3r 3m
- eggboi42 46m
- Atheran 2m
- pfh 17m
- Baron17 13s
j Johnny 1h New Code Written Nightly. Not a GM.
- Damarung 51s
- Cathar 21s
- Cyberpunker 0s
- Ryuzaki4Days 6s We dream of a future we're simply not ready for.
- Majere_Draven 54s
- Echtastic 34s
- Constantdisplay 39s https://youtu.be/wy4C9am_gPU BOPPING
- Supermarket 47s Chute her! Chute heeeer!
- KRPNGDEATH 6m
- Scarlyt 33s <3 <3 <3 The admins are the bestest! <3 <3 <3
- Warlord203 5h
- whatislove00 18m youtu.be/ppRvLqgS2BY
- Varolokkur 1m
- Baguette 28m ye boi
- ComradeNitro 34m
- SacredWest 33m
And 22 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Client Issues
Straaaange things are happenin' to me

So, I type in my e-mail and password for the site, then my character name and passwprd, but all that comes up is a repeated image of the background, the only visible part of the client being a thin rectangle taking up a small upper part of the screen, filling horizontally. I have no idea why it's working, it could just be shitty library computers, but this client has worked on this computer before, so i don't know.

Update

Now, when I click "Play Now", the log-in screens don't show up, all that shows up is this:

Error: EMFILE, too many open files '/Users/sindome/Servers/dome-client.js/views/connect-as.ejs'

at Object.fs.openSync (fs.js:439:18)

at Object.fs.readFileSync (fs.js:290:15)

at Object.exports.renderFile (/Users/sindome/Servers/dome-client.js/node_modules/ejs-locals/node_modules/ejs/lib/ejs.js:273:12)

at View.module.exports [as engine] (/Users/sindome/Servers/dome-client.js/node_modules/ejs-locals/index.js:86:7)

at View.render (/Users/sindome/Servers/dome-client.js/node_modules/express/lib/view.js:75:8)

at Function.app.render (/Users/sindome/Servers/dome-client.js/node_modules/express/lib/application.js:503:10)

at ServerResponse.res.render (/Users/sindome/Servers/dome-client.js/node_modules/express/lib/response.js:718:7)

at ServerResponse.cls_wrapRender [as render] (/Users/sindome/Servers/dome-client.js/node_modules/newrelic/lib/instrumentation/express.js:165:21)

at exports.connect (/Users/sindome/Servers/dome-client.js/routes/screens.js:9:9)

at callbacks (/Users/sindome/Servers/dome-client.js/node_modules/express/lib/router/index.js:162:11)

A bunch of weird error messages that I do not understand. Please tell me if anyone else is having this problem, or has had this problem, or if there's anyway that I can fix it.

I've notified Johnny to ask for the server-side part of the webclient to be restarted.

Meanwhile, other clients should be able to connect. https://www.sindome.org/help/clients/