Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- crashdown 0s
- Neekly 3m
- Baron17 14s
- Luck 28m
- JMo 0s You can't have a conscience in the pimp game.
- soultrip 38s https://youtu.be/OY4XiE6ZzYo
- Ghostinthekeys 9m
- DiamondNine 47s
- Kablamei 15s
- Valentine 22s
- Malakai 1m
- Napoleon 1h Bad bish is bad.
- Jain 32m
- Azelle 1h
- SacredWest 30m
- Vera 33s youtu.be/wmOw-jplSMk
- Diani 52m Shake hands with him! Charm her!
- Stelpher 1h
- ComradeNitro 2h
- JodeneSparks 2s
- Manywaters 33s
- Speccy 18s
- waddlerafter 1m
- wooshoo2 5h
- vantablack 3m
- OPAhostile 6s
- attaboy 7s
- Tequilajoe 42s
- stylo 3h
j Johnny 1h New Code Written Nightly. Not a GM.
- Malanth 3s
- Cyberpunker 3m
a Cerberus 39m Head Builder & GM when I need to
- Chrissl1983 13s Really enjoying this awesome game to the fullest!
- jsmith225 1h
And 20 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Client Issues
Straaaange things are happenin' to me

So, I type in my e-mail and password for the site, then my character name and passwprd, but all that comes up is a repeated image of the background, the only visible part of the client being a thin rectangle taking up a small upper part of the screen, filling horizontally. I have no idea why it's working, it could just be shitty library computers, but this client has worked on this computer before, so i don't know.

Update

Now, when I click "Play Now", the log-in screens don't show up, all that shows up is this:

Error: EMFILE, too many open files '/Users/sindome/Servers/dome-client.js/views/connect-as.ejs'

at Object.fs.openSync (fs.js:439:18)

at Object.fs.readFileSync (fs.js:290:15)

at Object.exports.renderFile (/Users/sindome/Servers/dome-client.js/node_modules/ejs-locals/node_modules/ejs/lib/ejs.js:273:12)

at View.module.exports [as engine] (/Users/sindome/Servers/dome-client.js/node_modules/ejs-locals/index.js:86:7)

at View.render (/Users/sindome/Servers/dome-client.js/node_modules/express/lib/view.js:75:8)

at Function.app.render (/Users/sindome/Servers/dome-client.js/node_modules/express/lib/application.js:503:10)

at ServerResponse.res.render (/Users/sindome/Servers/dome-client.js/node_modules/express/lib/response.js:718:7)

at ServerResponse.cls_wrapRender [as render] (/Users/sindome/Servers/dome-client.js/node_modules/newrelic/lib/instrumentation/express.js:165:21)

at exports.connect (/Users/sindome/Servers/dome-client.js/routes/screens.js:9:9)

at callbacks (/Users/sindome/Servers/dome-client.js/node_modules/express/lib/router/index.js:162:11)

A bunch of weird error messages that I do not understand. Please tell me if anyone else is having this problem, or has had this problem, or if there's anyway that I can fix it.

I've notified Johnny to ask for the server-side part of the webclient to be restarted.

Meanwhile, other clients should be able to connect. https://www.sindome.org/help/clients/