Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- Atheran 2s
- Lavusinya 8m
- LegerdemainMouse 0s always sleepy zzzzz
j Johnny 1h New Code Written Nightly. Not a GM.
- Qewy 7m
- hex37 4s
- Hek 1m youtu.be/iI1zl-7nVS4
- BigLammo 1m
- Baphomei 2h
- deskoft 35m
- GrimButterCat 20m
- Fogchild1 31s
- Dystopia2102 2m
- Wonderland 4m
- Btracker 1m
- BCingyou 1m
- KalopsiaTwilight 17s
- sukebug 1m
a Mench 5h Doing a bit of everything.
- ZaCyril 40m https://www.youtube.com/watch?v=c9JNp6kdKqU
- CookieJarvis 51s
- ReeferMadness 12m May the bridges I burn light the way.
And 23 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Unable to Connect
Same problem as some other posts in the past

Says this when I try to connect using the play button under my character for the webclient.

Error: EMFILE, too many open files '/home/ubuntu/dome-client.js/views/connect-as.ejs'

at Object.fs.openSync (fs.js:439:18)

at Object.fs.readFileSync (fs.js:290:15)

at Object.exports.renderFile (/home/ubuntu/dome-client.js/node_modules/ejs-locals/node_modules/ejs/lib/ejs.js:273:12)

at View.module.exports [as engine] (/home/ubuntu/dome-client.js/node_modules/ejs-locals/index.js:86:7)

at View.render (/home/ubuntu/dome-client.js/node_modules/express/lib/view.js:75:8)

at Function.app.render (/home/ubuntu/dome-client.js/node_modules/express/lib/application.js:503:10)

at ServerResponse.res.render (/home/ubuntu/dome-client.js/node_modules/express/lib/response.js:718:7)

at exports.connect (/home/ubuntu/dome-client.js/routes/screens.js:9:9)

at callbacks (/home/ubuntu/dome-client.js/node_modules/express/lib/router/index.js:162:11)

at param (/home/ubuntu/dome-client.js/node_modules/express/lib/router/index.js:136:11)

Uh..?

Exactly like that, here is mine

" />

So I cleared my cookies and cache, which did get rid of it! Yay,

but now the page won't load at all. :(

So I cleared my cookies and cache, which did get rid of it! Yay,

but now the page won't load at all. :(

I was actually making a post before it fully went down. I had this flaring up for the past ten minutes before it went down.

Then this when I tried to connect on mobile.

Even on my other machine I get the same error, so I don't think it is my browser that is the problem.
It sounds like there's too many open files which is preventing more from being opened. I assume they'll have to restart the server.
Same here. I was playing just fine up until like, 10 minutes ago when I went to relog.
Sindome still works on mushclient though, so is it a webclient issue?
Seems like it's fixed! Thanks.