Reset Password
Existing players used to logging in with their character name and moo password must signup for a website account.
- Varolokkur 4m
- Archer 11m
- deaddragon 1m
- Hippo 15s
- Dotton 44s Mr. Diaz?
- PseudoStoic 29s
- Manywaters 1m youtu.be/YJp8W7FQ6FQ
- Atheran 20m
c Butako 9m Butakooooo the builder. Can she fix it? Eh.
- Majere_Draven 9s @invis is the biz!
- Robespierre1789 10m
- NyanChicken 9s It's time to R-r-r-r-r-r-r-r-roleplay!
- SenatorDankstrong 3s
- Spark 32s C'est la vie!
- Pavane 8s
- Bone112 4m
- troist22 7s Miss shyness
- FairyBlue 10s
- Jade1202 3s
- Kiwi 9s I guess there's always something killing me.
- HolyChrome 3m https://www.youtube.com/watch?v=0ChAfC5OiwQ
- DizzyAtraxa 2m Just another day in the dome.
- GrimButterCat 30s
j Johnny 10h New Code Written Nightly. Not a GM.
And 29 more hiding and/or disguised
Connect to Sindome @ moo.sindome.org:5555 or just Play Now

Infrastructure Update Thread [updating]
Where we are at with the infrastructure move

So, as many of you know we had to move off our old host due to lots of issues with the server. They moved us to a new data center on May 23rd and that resulted in some downtime. Then, after that, we kept having issues where the server would lose connectivity and we couldn't get into it. They tried to troubleshoot it but we were going nowhere fast and the downtime was infuriating.

Johnny and I decided it was time to move to new infrastructure and we started that process. We wanted to make the game and it's subsystems more fault tolerant and so we chose to move various services to their own individual cloud based environments.

This took a lot of work, and some refactoring of code and processes since a lot of the things we run were expecting the other services we run to be on the same server which is no longer the case.

Services Online Currently:

- THE MOO (most important)

- The Primary Website (with SSL)

- The Web Client (new url: play.sindome.org)

- The Mind (Lore Pages)

- Status Server

Partially Online

- The GRID

-- Forums, Mail

Priority List

- Web Client SSL (Johnny)

- Website Registration (Slither)

- Grid Nodes (Johnny)

Thank you all so much for being as understanding as you were about the downtime. I'm proud to be part of such an excellent community.

Thanks for the transparency in this matter, it's always good to know how well you guys are doing to troubleshoot those issues.

Website registration is now working!

Much grattitude for keeping the game up and running guys.

Be warned: Grid Usernames are now case sensitive -- Use the correct case when gridmailing someone.

- Still working on new grid account registration.

Thank you so much for working so hard to get the game back up and running for us. It's really really appreciated, and so are all the updates - even if there wasn't anything that could be done and we know you're looking in to it, it just seems to help :) so thanks!

The web client is now available via SSL: https://play.sindome.org

Thanks Johnny!

cheers with joy

We have a redirect in place for those of you used to typing moo.sindome.org into your browser, it will automatically redirect you to play.sindome.org. This won't stay in place forever so update your bookmarks.

BGBB Icons and other images that were uploaded should be back.

Now that we're spread out over a number of servers, keeping tabs on everything is more complicated, but we're using good stuff that helps.

Billing costs for these services are tracking under our old server's monthly cost, so we're doing OK there too.

Side note. Sindo.me works great. However, any link shortening that happens through the web client right now causes the line to disappear into the internets. :(

Yeah I noticed this issue as well.

- We moved the MOO to a bigger server last night.

- We restarted the webclient with updated config, the URL shortener now works :)

Grid is down temporarily for most users due to server move.

All previously functioning Grid 2.0 systems should be online at this point.

We should be 'recovered' from your point of view, please let us know if there's something we've managed to overlook.

I am having trouble creating a new grid account! Is this just on my end or is there an issue still? Thanks!!! <3

Can you try again now? Let us know. It was working for some folks a few minutes ago.

It was a mistake I was making when creating. I was trying to use an illegal character, a hyphen, that was giving me get the error. I ditched the hyphen, and was able to create.

Grid Registration is -confirmed- working.

Thank you Admins.

I don't know if this is just me or other people, or if it's something that is on the to-do-list, but the activity page is showing old members editing nodes as ' amembernamecookie=whatevertheirnameis;path=/' and the grid forum itself is still stuck on a display from activity about two weeks ago.

Since some others on game help said everything was looking fine to them I thought maybe I should post this. Sorry if it's known!

Clear all your browser caches and let us know if that fixes it.

Didn't. I've tried on three devices (pc, phone and laptop); two of them linked through Chrome, one of them not. I've tried three different browsers (Chrome, IE and Edge (no judgment, they were the only other ones on my PC!)). I've cleared cache and cookies on all of them. It still shows up like described.

Just for some more information: I used another phone I've never even visited the site on, let alone used the grid on or played the game. Same exact issues.

The last activity features on the activity page already read as:

Changes in the last %1:

And when using the search function:

%1 pages found containing '%2':

Per Slither:

Be warned: Grid Usernames are now case sensitive -- Use the correct case when gridmailing someone.

As a note:

I just want to point out that the Grid is now partially case sensitive. This means that if you register or registered a grid account called "UserName", you can still log into the grid as "username" or "Username" or "userName". But if you log in using different cases then you signed up with, you will not be able to access your gridmail.

So if this happens to you, try and remember what capitalization you registered with and use it. You can also try and search the grid to see what case you used. Just go to a node (welcome page, activity page, maps or whatever) and type in your username (this should not be case sensitive). If your node still exists, you will see it in the results with the proper capitalization.

The Grid forums don't seem to be updating with recent posts unless you actually go into the forum. I think the last posts are showing from last month, even though they are posting.

Also noticed on that the editor of a grid node is coming up in a funny format on the Activity note. Instead of Showing "UserName" like it used too you now see something like "amembernamecookie=UserName; path=/". Only seems to be on nodes edited since the infrastructure change. Nodes edited before seem fine.

Forum search on the grid is working again. Thanks for the bug report.